Berita Techno

Catat, 1 Febuari 2020, Daftar HP iPhone dan Android yang Tidak Bisa Lagi Gunakan Aplikasi WhatsApp

Catat, 1 Febuari 2020, Daftar HP iPhone dan Android yang Tidak Bisa Lagi Gunakan Aplikasi WhatsApp

Catat, 1 Febuari 2020, Daftar HP iPhone dan Android yang Tidak Bisa Lagi Gunakan Aplikasi WhatsApp
whatsapp 

Catat, 1 Febuari 2020, Daftar HP iPhone dan Android yang Tidak Bisa Lagi Gunakan Aplikasi WhatsApp

TRIBUNJAMBI.COM - Pengembang aplikasi chat WhatsApp memastikan akan menghentikan layanannya pada beberapa smartphone dengan sistem operasi tertentu mulai Februari 2020.

Pengguna dengan perangkat OS di bawah standar yang telah ditetapkan berikut ini, tidak bisa menggunakan layanan aplikasi WhatsApp.

Download Gambar Ucapan Tahun Baru Imlek 2020 Bahasa Mandarin dan Inggris, Bisa Share di WhatsApp

Ternyata Sejak Tahun 2019 Pejabat PBB Dilarang Pakai WhatsApp, Sudah Mulai Tidak Aman?

Kumpulan Ucapan Imlek 2020, Tahun Baru China 2571, Lengkap Bahasa Inggris dan Indonesia, Whatsapp

Hal tersebut terkait pembuatan akun baru ataupun memverifikasi ulang akun yang sudah ada.

Standar tersebut yakni untuk OS Android versi 2.3.7 atau Gingerbread dan iOS 8 untuk ponsel iPhone, sebagaimana dikutip dari Faq WhatsApp, Selasa (28/1/2020).

Cara Aktifkan WhatsApp Dark Mode
WhatsApp (Freepik)

Pengguna ponsel atau smartphone dengan sistem operasi Android Gingerbread (versi 2.3.7) atau di bawahnya tidak bisa menggunakan WhatsApp.

Sedangkan, pengguna iPhone dengan sitem operasi iOS 8 atau di bawahnya juga tidak bisa menggunakan layanan Whatsapp per 1 Februari 2020.

BPK Lagi Audit, Pejabat di Tanjab Barat Dilarang Pergi Keluar

D Mengaku Terpancing Postingan Saling Hina Agama di Grup Facebook

Penghentian layanan mulai diberlakukan pada 1 Februari 2020, mendatang.

Bagi kamu yang memiliki ponsel dengan sistem operasi Android Gingerbread (versi 2.3.7) dan iOS 8 atau di bawahnya, maka ponsel tersebut tidak akan mendapatkan layanan dari Whatsapp.

Berikut cara cek OS pada ponsel android maupun iOS agar mengetahui apakah masih kompatibel dengan kebijakan WhatsApp.

1. Android

Seperti dijelaskan di atas, ponsel android dengan versi 2.3.7 atau di bawahnya tidak dapat lagi menggunakan WhatsApp.

Halaman
1234
Editor: ekoprasetyo
Sumber: Tribun Timur
Ikuti kami di
KOMENTAR

BERITA TERKINI

© 2020 TRIBUNnews.com Network,a subsidiary of KG Media.
All Right Reserved